思科防火墙初始化

思科防火墙初始化

1. 恢复出厂设置


configure factory-default

2.重启


reload

3.初始化


interface GigabitEthernet0/0
no shutdown
nameif outside
security-level 0
ip address 192.168.0.1 255.255.255.0

interface GigabitEthernet0/1
no shutdown
nameif inside
security-level 100
ip address 192.168.10.1 255.255.255.0

# ssh 用户名:pix
domain-name mogu.com
crypto key generate rsa modulus 2048
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 60
password admin

# 保存配置
write memory

# access
access-list server-in extended permit tcp any host 192.168.0.2 eq www
access-group server-in in interface outside

#
static (inside,outside) tcp 192.168.0.2 www 192.168.10.2 www netmask 255.255.255.255
static (inside,outside) tcp 192.168.0.2 ssh 192.168.10.2 ssh netmask 255.255.255.255

发表评论